Version 4.x
The Results table is displayed at the end of the document search and analysis process.
The Results table allows editing of search result prior inserting a Table of Acronyms (TOA) in a Word document. The writer may select relevant acronyms and definitions, edit them or add new ones.
The writer may also dynamically update the database while editing the Results table.
After the Results table is complete, click the "Continue" button. The Acronyms Master application updates the database and inserts the TOA in the Word document.
Results Table
The Results table contains the following columns:
  • Add/Rem: Defines acronyms that will be inserted into the Table of Acronyms (TOA). The TOA insertion feature is an optional feature that allows the writer to insert the TOA into the Word document. The Add/Rem value is either a green checkmark for insert into TOA or a red "X" for exclude from TOA. Click the Add/Rem value to toggle the state of the acronym. The default state is green checkmark.
  • Acronyms: Lists all identified acronyms.
  • Definition: Contains all identified definitions for each acronym. An acronym may have several definitions. The Results table displays up to 50 definitions per acronym.
  • Sources: Displays the source of each definition. The source can be from the document, the writer, the White list or a Project list.
  • Sel.: Defines acronyms definition that will be inserted into the TOA. All selected definitions will be inserted into the TOA. The TOA insertion feature is an optional feature that allows the writer to insert the TOA into the Word document. The Sel. value is either a selected checkbox for insert into TOA or an unselected checkbox for exclude from TOA. Click the Sel. value to toggle the state of the acronym definition. The default state of each definition depends on its source. Definitions found in the White list or Project list are selected by default.
  • Add to Database: Select Black list or White list to add an acronym and definition to the appropriate list. The default state is empty.
  • Add to Project: Select the appropriate Project list from the combo box where the acronym and definition will be added. The default state is empty.
  • Find: Puts in focus the first instance of the acronym in the Word document. With this feature you can check if the first use of the acronym is accompanied by a definition e.g. IP (Internet Protocol).
  • In order to find the next occurrence of the acronym instance in the document, click the Next button found at the bottom of Word vertical scrollbar.
  • Web: Searches a designated web site (see WEB search) for additional acronym definitions.
It is also possible to highlight the first instance of all selected acronyms in the document. Click the "Highlight first instance of selected acronyms" button and scroll through the Word document.
Inserting the TOA into the Word Document
  1. Choose whether to insert the TOA at the end of the Word document or at the cursor insertion point.
  2. Click the "Continue" button. The Acronyms Master closes and the Word document appears with the selected insertion option.

  3. Note, if the "Don't insert the table of acronyms" option is selected, the Acronyms Master application will update the database (Black list, White list and Project lists) without inserting a TOA in the Word document.
Selecting Menu Options
File Menu
If it becomes necessary to interrupt a results table customization process, a writer may save a Results table as a .dat file and open it later to continue work.

To save a Results table:
  • Click the "File" > "Save" (or "Save as") command. A file save dialog appears.
  • Select a secure location and a unique name for the Results table .dat file, and then click the "Save" button.
  • The file may be re-opened at a later time.
Save Menu
To re-open a previously saved Results table:
  • Click the "File" > "Open" saved Acronym List command. A file selection dialog appears.
  • Select a previously saved.dat file, and then click the Open button. The Results table appears.
  • Note, in order to insert TOA generated form a re-opened Results table, the original source Word document (with the same name) must be open. This Word document must be the only open document!
Edit Menu
Select the Edit button on the menu bar or right click to open the context menu. The Edit Menu options are as follows:
Edit Menu
  • Add New Acronym: Adds a new Acronym line to the bottom of the Results table.
  • Add New Definition: Adds a new definition line to a selected Acronym.
  • Select All Acronyms: Changes the "Add/Rem" state to Add (green checkmark) for all acronyms.
  • Remove All Acronyms: Changes the "Add/Rem" state to exclude (red "X") for all acronyms.
  • Select All Definitions: Changes definition "Sel" state to select for all acronyms.
  • Remove All Definitions: Changes definition "Sel" state to unselect for all acronyms.
  • Add to Database: "White List All": Sets the Add to Database value to White list for all acronyms in the Results table.
  • Add to Database: "Black List All": Sets the Add to Database value to Black list for all acronyms in the Results table.
  • Add to Database: "Clear List All": Sets the Add to Database value to empty for all acronyms in the Results table.

<<- Back        Next ->>